
<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<meta charset="UTF-8">

<title>Australia police: Christmas Day bomb plot foiled, 5 detained - Point5Digital.comPoint5Digital.com</title>


<link rel="shortcut icon" href="//point5digital.com/tn/wp-content/uploads/2014/02/favicon.png"/>


<link rel="profile" href="//gmpg.org/xfn/11" />

<link rel="pingback" href="//point5digital.com/tn/xmlrpc.php" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->

<!--[if lt IE 9]>

<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>

<![endif]-->


<link rel="stylesheet" type="text/css" media="all" href="//point5digital.com/tn/wp-content/themes/rover/style.css" />

<!--[if IE 8]> 

<link href="//point5digital.com/tn/wp-content/themes/rover/css/ie8.css" rel= "stylesheet" media= "all" /> 

<![endif]-->
<script src="//code.jquery.com/jquery-1.8.2.min.js" type="text/javascript"></script>
<script src="//point5digital.com/tn/wp-content/themes/rover/weather-js/jquery.carouFredSel-6.0.4-packed.js" type="text/javascript"></script>
<script type="text/javascript">
			$(function() {
				
				$('#carousel span').append('<img src="img/gui/carousel_glare.png" class="glare" />');
				$('#thumbs a').append('<img src="img/gui/carousel_glare_small.png" class="glare" />');

				$('#carousel').carouFredSel({
					responsive: true,
					circular: false,
					auto: false,
					items: {
						visible: 1,
						width: 200,
						height: '100%'
					},
					scroll: {
						fx: 'directscroll'
					}
				});

				$('#thumbs').carouFredSel({
					responsive: true,
					circular: false,
					infinite: false,
					auto: false,
					prev: '#prev',
					next: '#next',
					items: {
						visible: {
							min: 2,
							max: 6
						},
						width: 150,
						height: '66%'
					}
				});
				

				$('#thumbs a').click(function() {
					$('#carousel').trigger('slideTo', '#' + this.href.split('#').pop() );
					$('#thumbs a').removeClass('selected');
					$(this).addClass('selected');
					return false;
				});
				

			});
		</script>
		<style type="text/css">
			#carousel-wrapper {
				padding-bottom: 10px;
				position: relative;
			}
			#carousel, #thumbs {
				overflow: hidden;
			}
			#carousel-wrapper .caroufredsel_wrapper {
				
			}

			#carousel span, #carousel img,
			#thumbs a, #thumbs img  {
				display: block;
				float: left;
			}
			#carousel span, #carousel a,
			#thumbs span, #thumbs a {
				position: relative;
			}
			#carousel img,
			#thumbs img {
				border: none;
				width: 100%;
				height: 100%;
				position: absolute;
				top: 0;
				left: 0;
			}
			#carousel img.glare,
			#thumbs img.glare {
				width: 102%;
				height: auto;
			}

			#carousel span {
				width: 554px;
				height: 313px;
			}

			#thumbs-wrapper {
				
				position: relative;
			}
			#thumbs a {
				border: 2px solid #899;
				width: 150px;
				height: 100px;
				margin: 0 10px;
				overflow: hidden;
				border-radius: 10px;
				
				-webkit-transition: border-color .5s;
				-moz-transition: border-color .5s;
				-ms-transition: border-color .5s;
				transition: border-color .5s;
			}
			#thumbs a:hover, #thumbs a.selected {
				border-color: #566;
			}
			
			#wrapper img#shadow {
				width: 100%;
				position: absolute;
				bottom: 0;
			}
			#thumbs1 img{
				padding:10px;
			}
			#thumbs1{
				width:585px;
				margin:0 auto;
			}
		</style>
		

<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="//point5digital.com/tn/ap-feeds/world-news/australia-police-christmas-day-bomb-plot-foiled-5-detained/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Australia police: Christmas Day bomb plot foiled, 5 detained - Point5Digital.com" />
<meta property="og:description" content="CANBERRA, Australia (AP) &#8212; Police in Australia have detained five men suspected of planning a series of Christmas Day bomb attacks in the heart of the country&#8217;s second-largest city, officials said Friday. The suspects had been inspired by the Islamic State group and planned attacks on Melbourne&#8217;s Flinders Street train station, neighboring Federation Square and St. Paul&#8217;s Cathedral, Victoria state Police Chief Commissioner Graham Ashton said. The arrests came after a truck smashed into a Christmas market in Berlin on Monday, killing 12 people. A manhunt is underway for the person behind that attack, which prompted increases in security around the world. Two of seven people initially arrested in raids Thursday night and Friday morning in Melbourne &#8211; a 26-year-old man and a 20-year-old woman &#8211; were released without being charged, police said. Five men between the ages 21 and 26 remained in custody and would be charged later Friday with preparing a terrorist attack. They were not identified but police said four were born in Australia and the fifth..." />
<meta property="og:url" content="http://point5digital.com/tn/ap-feeds/world-news/australia-police-christmas-day-bomb-plot-foiled-5-detained/" />
<meta property="og:site_name" content="Point5Digital.com" />
<meta property="article:section" content="World News" />
<meta property="article:published_time" content="2016-12-22T20:26:37-05:00" />
<meta property="og:image" content="http://point5digital.com/tn/wp-content/uploads/2014/05/default.png" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="610" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Point5Digital.com &raquo; Feed" href="//point5digital.com/tn/feed/" />
<link rel="alternate" type="application/rss+xml" title="Point5Digital.com &raquo; Comments Feed" href="//point5digital.com/tn/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Point5Digital.com &raquo; Australia police: Christmas Day bomb plot foiled, 5 detained Comments Feed" href="//point5digital.com/tn/ap-feeds/world-news/australia-police-christmas-day-bomb-plot-foiled-5-detained/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/point5digital.com\/tn\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='usquare-css-css'  href='//point5digital.com/tn/wp-content/plugins/usquare/css/frontend/usquare_style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='customfont1-css'  href='//point5digital.com/tn/wp-content/plugins/usquare/fonts/ostrich%20sans/stylesheet.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='customfont2-css'  href='//point5digital.com/tn/wp-content/plugins/usquare/fonts/PT%20sans/stylesheet.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-styles-css'  href='//point5digital.com/tn/wp-content/plugins/woocommerce-cart-tab/assets/css/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='//point5digital.com/tn/wp-content/themes/rover/css/prettyPhoto.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//point5digital.com/tn/wp-content/themes/rover/css/font-awesome.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='//point5digital.com/tn/wp-content/themes/rover/css/nivo-slider.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='//point5digital.com/tn/wp-content/themes/rover/css/flexslider.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='//point5digital.com/tn/wp-content/themes/rover/css/jquery.vegas.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='//point5digital.com/tn/wp-content/themes/rover/js/build/mediaelementplayer.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='//point5digital.com/tn/wp-content/themes/rover/js/google-code-prettify/prettify.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='//point5digital.com/tn/wp-content/themes/rover/css/woocommerce.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='csc-style-css'  href='//point5digital.com/tn/wp-content/themes/rover/css/csc-style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-allfonts-css'  href='//fonts.googleapis.com/css?family=Quattrocento+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CQuando%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CQuando%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CQuando%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CQuando%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CQuando%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CQuattrocento+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%27&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='//point5digital.com/tn/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.5.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='//point5digital.com/tn/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='//point5digital.com/tn/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/usquare/js/frontend/jquery.easing.1.3.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/usquare/js/frontend/jquery.usquare.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/usquare/js/frontend/jquery.mousewheel.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/usquare/js/frontend/jquery.tinyscrollbar.min.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/point5digital.com\/tn\/wp-admin\/admin-ajax.php","security":"f5528f3ebc","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/point5digital.com\/tn\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/metal-potato/modules/js/front.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='//point5digital.com/tn/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//point5digital.com/tn/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//point5digital.com/tn/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<meta name="generator" content="WooCommerce 2.2.11" />
<link rel='shortlink' href='//point5digital.com/tn/?p=129495' />
<link rel="alternate" type="application/json+oembed" href="//point5digital.com/tn/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fap-feeds%2Fworld-news%2Faustralia-police-christmas-day-bomb-plot-foiled-5-detained%2F" />
<link rel="alternate" type="text/xml+oembed" href="//point5digital.com/tn/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fap-feeds%2Fworld-news%2Faustralia-police-christmas-day-bomb-plot-foiled-5-detained%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.9.14 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://point5digital.com/tn/wp-content/plugins/adrotate-pro/library/clicktracker.php';
jQuery(document).ready(function() {
	jQuery('body').adblockdetect({time: 5, message: "Ad blocker detected! Please wait %time% seconds or disable your ad blocker!"});
});
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-30').gslider({ groupid: 30, speed: 5000 });
	jQuery('.g-31').gslider({ groupid: 31, speed: 5000 });
	jQuery('.g-34').gslider({ groupid: 34, speed: 5000 });
	jQuery('.g-42').gslider({ groupid: 42, speed: 5000 });
	jQuery('.g-46').gslider({ groupid: 46, speed: 5000 });
	jQuery('.g-60').gslider({ groupid: 60, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
#adblock_notice_bg { position:fixed; background:#000; opacity:0.85; left:0; top:0; width:100%; height:5000px; }
#adblock_notice_content { position:fixed; background:#fff; border-radius:15px; -webkit-border-radius:15px; -moz-border-radius:15px; padding:1%; border:2px solid #eee; width:auto; height:auto; text-align:center; font-size:150%; }
#adblock_notice_time { font-weight:bold; }
	.g { padding:0; overflow:hidden; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.g-30 { width:300px; height:325px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px; }
	.a-30 { width:300px; height:325px; }
	.g-31 { width:768px; height:90px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px; }
	.a-31 { width:768px; height:90px; }
	.g-34 { width:300px; height:325px; margin-top:4px; margin-right:1px; margin-bottom:4px; margin-left:1px; }
	.a-34 { width:300px; height:325px; }
	.g-42 { width:768px; height:90px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px; }
	.a-42 { width:768px; height:90px; }
	.g-46 { width:768px; height:90px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px; }
	.a-46 { width:768px; height:90px; }
	.g-60 { width:768px; height:90px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px; }
	.a-60 { width:768px; height:90px; }
	.clear, .block_both { clear:both; }
	.clear_l, .block_left { clear:left; }
	.clear_r, .block_right { clear:right; }
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="stylesheet" type="text/css" href="//point5digital.com/tn/wp-content/themes/rover/css/customsemir.css">

</head>

<body class="single single-post postid-129495 single-format-standard"   style="background: #545353 url(http://point5digital.com/tn/wp-content/uploads/2014/04/cardboard_flat.png) repeat top left scroll " >

 
 
  
 

<style type="text/css">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</style>
<style>article .searchboxtop {display:none;}
@media (min-width:980px){
.csc_magazine .span4.bl-bg.format-standard{display:inline-block;float:none;width: 380px;
}
}
nav ul.menu li:hover>ul, nav ul.menu li.sfHover ul {
   left: auto !important;
}	</style>
<div class="container basis" style="position:relative;">
<div class="row" style="margin-left:0;">
<!-- Main
================================================== -->
<div class="container" style="position:relative;">
<!-- Logo / ads
================================================== -->
<header class="header">
<div class="row">
                       					 <div class="span3" style=" margin-top:30px; margin-bottom:30px;">
                     <a href="http://point5digital.com/tn/" title="Point5Digital.com" rel="home"><img class="logo-home" src="//point5digital.com/tn/wp-content/themes/rover/logos/jackson.png" /></a>
                   </div>
				            <div class="span9 banner_head_right">
      <div style="float: right; margin-top:10px;padding-top: 10px;">      
            <aside id="text-71" class="widget widget_text">			<div class="textwidget"><a data-track="NTYsMzYsMCwx" class="gofollow" href="http://www.robertsjewelersinc.com/"><img class="adblock" src="//point5digital.com/tn/wp-content/uploads/2014/07/newroberts-jewelers-768x90.jpg" /></a></div>
		</aside>      </div>
      

      </div>

      
</div>

<!-- Main menu

================================================== -->



<div class="row menutopdefault default">

 <div class="span12" style="position:relative;">



<nav id="menu-top" class="row"><ul id="mainmenu" class="menu main span12"><li id="menu-item-9511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">P5D Cities</a> 
<ul class="sub-links">
	<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://point5digital.com">P5D Home</a> </li>
	<li id="menu-item-9513" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/">Jackson</a> </li>
	<li id="menu-item-9514" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/brownsville/">Brownsville</a> </li>
	<li id="menu-item-9515" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/bellsalamo/">Bells/Alamo</a> </li>
	<li id="menu-item-9520" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/medina/">Medina</a> </li>
</ul>
</li>
<li id="menu-item-9521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a  href="http://point5digital.com/tn/category/ap-feeds/">News</a> 
<ul class="sub-links">
	<li id="menu-item-9550" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://point5digital.com/tn/category/jackson/jackson-news/">Local News</a> </li>
	<li id="menu-item-9524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://point5digital.com/tn/category/ap-feeds/world-news/">World News</a> </li>
	<li id="menu-item-9527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://point5digital.com/tn/category/ap-feeds/politics/">Politics</a> </li>
	<li id="menu-item-9528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://point5digital.com/tn/category/ap-feeds/entertainment/">Entertainment</a> </li>
</ul>
</li>
<li id="menu-item-12518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://point5digital.com/tn/category/jackson/jackson-sports/">Sports</a> 
<ul class="sub-links">
	<li id="menu-item-12704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://point5digital.com/tn/category/jackson/jackson-sports/">Local Sports</a> </li>
	<li id="menu-item-66153" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://wp.me/P5kQlN-5Iw">High School Sports</a> </li>
	<li id="menu-item-12703" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://point5digital.com/tn/category/ap-feeds/national-sports/">National Sports</a> </li>
	<li id="menu-item-12516" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://point5digital.com/tn/category/ap-feeds/auto-racing/">Auto Racing</a> </li>
	<li id="menu-item-12517" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://point5digital.com/tn/category/ap-feeds/nfl/">NFL</a> </li>
</ul>
</li>
<li id="menu-item-9529" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/weather/">Weather</a> </li>
<li id="menu-item-9530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Obituaries</a> 
<ul class="sub-links">
	<li id="menu-item-9546" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/jackson/arrington-funeral-home/">Arrington Funeral Home</a> </li>
	<li id="menu-item-9548" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/jackson/george-a-smith/">George A. Smith</a> </li>
	<li id="menu-item-9549" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/jackson/stephenson-shaw/">Stephenson Shaw</a> </li>
</ul>
</li>
<li id="menu-item-53290" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://point5digital.com/tn/shop">Big Meal Deal</a> </li>
<li id="menu-item-11405" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/text-alerts/">Text Alerts</a> </li>
<li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://point5digital.com/tn/about-us/">About Us</a> 
<ul class="sub-links">
	<li id="menu-item-70958" class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://point5digital.com/tn/?p=38977">Meet The Staff</a> </li>
	<li id="menu-item-37939" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/about-us/101-5-newstalk-program-guide/">101.5 Program Guide</a> </li>
	<li id="menu-item-58858" class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://point5digital.com/tn/about-us/job-openings/">Job Openings</a> </li>
</ul>
</li>
</ul></nav>

<div class="searchboxtop">

<form method="get" id="searchform" action="//point5digital.com/tn/">	

<input class="input-medium search-query mains" type="text" id="s" name="s" value="Search..." onFocus="if (this.value == 'Search...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Search...';}"  />

</form>
</div>
</div>
</div>

</header>


</div>


<div class="container slider-cont"> 
  <div class="row">



<div class="span12">
<div class="row">
<section>




<div class="span8" id="blog_page">
<div class="row">

	

<article style="margin-top:0;" id="post-129495" class="post-129495 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" itemprop="review" itemscope itemtype="http://schema.org/Review">
<div class="span8">

<div class="row">
<script>
jQuery(function($) {
jQuery(".entry-content #disqus_thread,.entry-content embed,.entry-content iframe").addClass("span8 no-margin-l");
});
</script>

<div class="span8">






</div>

 <div class="span8 entry-info" style="margin-top:0px; margin-bottom:10px;"> 
              
<i class="fa fa-calendar"></i> Dec 22, 2016             
          
				<span class="sep">&nbsp;&nbsp; <i class="fa fa-user"></i>  Posted </span><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://point5digital.com/tn/author/staff/" title="View all posts by Staff" rel="author">Staff</a></span> &nbsp;&nbsp; <i class="fa fa-folder"></i>  </span>			
			            
                          <span class="p-comm"><i class="fa fa-eye"></i> 13</span>
              
 
   
</div>
 
<div class="span8">
 <header class="entry-header">
<h1 class="post-title entry-title" itemprop="name"><a itemprop="url" href="http://point5digital.com/tn/ap-feeds/world-news/australia-police-christmas-day-bomb-plot-foiled-5-detained/" title="Permalink to Australia police: Christmas Day bomb plot foiled, 5 detained" rel="bookmark">Australia police: Christmas Day bomb plot foiled, 5 detained</a>
</h1>
                          
</header><!-- .entry-header -->
<div class="entry-content">
<p><span><img src="//analytics.apnewsregistry.com/analytics/v2/image.svc/AP/RWS/hosted.ap.org/MAI/V9925-2016-12-22T2026Z/E/prod/AT/A" height="1" width="1" alt="">
<p>         CANBERRA, Australia        (AP) &#8212; Police in Australia have detained five men suspected of planning a series of Christmas Day bomb attacks in the heart of the country&#8217;s second-largest city, officials said Friday.</p>
<p>The suspects had been inspired by the Islamic State group and planned attacks on Melbourne&#8217;s Flinders Street train station, neighboring Federation Square and St. Paul&#8217;s Cathedral, Victoria state Police  Chief Commissioner Graham Ashton said.</p>
<p>The arrests came after a truck smashed into a Christmas market in Berlin on Monday, killing 12 people. A manhunt is underway for the person behind that attack, which prompted increases in security around the world.</p>
<p>Two of seven people initially arrested in raids Thursday night and Friday morning in Melbourne &#8211; a 26-year-old man and a 20-year-old woman &#8211; were released without being charged, police said.</p>
<p>Five men between the ages 21 and 26 remained in custody and would be charged later Friday with preparing a terrorist attack. They were not identified but police said four were born in Australia and the fifth was Egyptian-born with Egyptian and Australian citizenship.</p>
<p>Police had been watching the alleged plotters for some time, and believed they were preparing to use explosives, knives and a gun, Ashton said.</p>
<p>Police believed the threat had been neutralized through the raids on five Melbourne premises, he said.</p>
<p>Prime Minister Malcolm Turnbull said: &#8220;This is one of the most substantial terrorist plots that have been disrupted over the last several years.&#8221;</p>
<p>&#8220;Islamist terrorism is a global challenge that affects us all. But we must not be cowed by the terrorists,&#8221; Turnbull told reporter.</p>
<p>&#8220;We will continue to go about our lives as we always have. What these criminals seek to do is to kill. But they also seek to frighten us, to cow us into abandoning our Australian way of life. They want to frighten Australians. They want to divide Australians. They want us to turn on each other. We will not let them succeed,&#8221; he added.</p>
<p>Since Australia&#8217;s terrorist threat level was elevated in September 2014, the government says there have been four extremist attacks and 12 plots foiled by police.</p>
<p>Australian Federal Police Commissioner Andrew Colvin said the plotters had moved very quickly from a plan to develop a capability to attack.</p>
<p>&#8220;In terms of events that we have seen over the past few years in Australia, this certainly concerns me more than any other event that I&#8217;ve seen,&#8221; Colvin said.</p>
<p>&#8220;We believe that we have removed the bulk of this particular cell, this group,&#8221; he said.</p>
<p>Victoria state Premier Daniel Andrews said there will be extra police on the streets of Melbourne on Christmas Day to make the public feel safe.</p>
<p>About 400 police officers were involved in the raids.</p>
<p>Ashton described those arrested as &#8220;self-radicalized&#8221; and inspired by Islamic State propaganda.</p>
<p> </span></p>
<br /><a data-track="NjEsMzUsMCwx" class="gofollow" href="https://www.facebook.com/Victoryvaporcompany"><img class="adblock" src="//point5digital.com/tn/wp-content/uploads/2014/08/newVicVap-768x90.jpg" /></a><br /><br />
</div><!-- .entry-content -->

</div>
<div class="navigation span8"  style="margin-top:20px">
<style>
.pagenavi span {padding: 5px 10px 6px 10px;font-size: 12px;line-height: 12px; border:1px #e8e8e3 solid;}
.pagenavi a > span { margin-right:0px; margin-left:0px; padding:0; border:none !important;}

</style>



</div>

</div>
</div>

<style>
.share{ background:#f8f8f8; padding-top:10px; padding-bottom:10px;margin-top:20px;}
.share ul.soc-share { margin:0px; padding:0; margin-right:0px; display:inline-block; float:right}
.share ul.soc-share li{ float:left;  margin-left:10px;}
.share ul.soc-share li:last-child{ margin-right:10px}
.share h3{ float:left; margin:5px 0 0 20px; line-height:18px; font-size:18px;}
#top_post_share .share{ padding-top:10px; padding-bottom:10px;margin-bottom:20px; margin-top:0;}
.soc-share a {width: 32px;height: 26px;line-height: 26px;text-align: center;color: #ffffff;font-size: 16px;float:right; opacity:0.8}
.soc-share a:hover { text-decoration: none; opacity:1; }
.soc-share .fa-pinterest { background: #cb2027; }
.soc-share .fa-linkedin { background: #71b2d0; }
.soc-share .fa-tumblr { background: #3a5976; }
.soc-share .fa-facebook { background: #3b5998; }
.soc-share .fa-twitter { background: #00aced; }
.soc-share .fa-google-plus { background: #d94a39; }
</style>

  <div class="span8">
<div class="row">
<div class="share  span8
">
<h3>Share This:</h3>
	<ul style="margin-left:0;" class="soc-share">			
        <li><a href="http://twitter.com/home?status=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fap-feeds%2Fworld-news%2Faustralia-police-christmas-day-bomb-plot-foiled-5-detained%2F" class="fa fa-twitter" title="Tweet This"></a></li>
        
    <li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fap-feeds%2Fworld-news%2Faustralia-police-christmas-day-bomb-plot-foiled-5-detained%2F" class="fa fa-facebook" title="Share Facebook"></a></li>
    
    <li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fap-feeds%2Fworld-news%2Faustralia-police-christmas-day-bomb-plot-foiled-5-detained%2F&amp;media=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fwp-content%2Fuploads%2F2014%2F05%2Fdefault.png" class="fa fa-pinterest" title="Share Pinterest"></a></li>
				
			<li><a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fap-feeds%2Fworld-news%2Faustralia-police-christmas-day-bomb-plot-foiled-5-detained%2F" class="fa fa-linkedin" title="Share LinkedIn"></a></li>
				
			<li><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fap-feeds%2Fworld-news%2Faustralia-police-christmas-day-bomb-plot-foiled-5-detained%2F&amp;name=Australia+police%3A+Christmas+Day+bomb+plot+foiled%2C+5+detained" class="fa fa-tumblr" title="Share Tumblr"></a></li>
            
            <li><a href="http://plus.google.com/share?url=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fap-feeds%2Fworld-news%2Faustralia-police-christmas-day-bomb-plot-foiled-5-detained%2F" class="fa fa-google-plus" title="Share Google+"></a></li>
				
			<li><a href="mailto:?subject=Australia+police%3A+Christmas+Day+bomb+plot+foiled%2C+5+detained&amp;body=http%3A%2F%2Fpoint5digital.com%2Ftn%2Fap-feeds%2Fworld-news%2Faustralia-police-christmas-day-bomb-plot-foiled-5-detained%2F" class="fa fa-envelope-o mailthis" title="Send via Email"></a></li>
	</ul>
</div>
</div> 
</div>   


<div class="divider" style="margin:0;"></div>
<section style="padding-top:5px;"><div class="span8"><div class="row"><div class="span8 divider-strip author"><h3 itemprop="author">About&nbsp;<span>Staff</span></h3></div><div class="span2"><img src="//point5digital.com/tn/wp-content/uploads/2014/08/p5dstafflogo-150x150.png" width="135" height="135" alt="Staff" class="avatar avatar-135 wp-user-avatar wp-user-avatar-135 alignnone photo" /></div><div class="span7" style="width:75%;"><p></p></div></div></div><a style="display:none" href="https://plus.google.com/?rel=author"></a></section><style>
.author > ul.socicon-2 li{ margin-left:3px !important;}
</style>
<div id="author-share" class="span8 author" style="margin-top:0; background:none;padding-top:0 !important;">
<ul class="socicon-2 pull-right" style="margin-top:0; background:none;padding-top:0 !important;">

            
                                    
                        
            
                                    
            
                                    
                                    
                                    
                                    
                                   
            
                                    
                                    
                                
</ul>
</div>



  
    
	<div class="span8 recent-posts-widget">
        
        <div class="widget-title" style="margin-top:20px;">
          <h3>Recent Posts</h3>
        </div>
        
        
		<div class="row" style="padding-left:10px;">
			             <div class="span2" style="margin-bottom:15px">
						
                	
					<a href="http://point5digital.com/tn/ap-feeds/us-news/ap-eric-trump-foundation-flouts-charity-standards/" title="AP: Eric Trump Foundation flouts charity standards">
						                                                
                    <img src="//point5digital.com/tn/wp-content/uploads/2014/05/default-180x120.png" style="margin-bottom:10px;max-width:100%;" />
                  </a>

					
                <header class="entry-header"><h2 class="post-title-small" style="font-size: 15px;"><a href='http://point5digital.com/tn/ap-feeds/us-news/ap-eric-trump-foundation-flouts-charity-standards/' title='AP: Eric Trump Foundation flouts charity standards'>AP: Eric Trump Foundation flouts charity standards</a></h2></header>		
 
              </div>
			             <div class="span2" style="margin-bottom:15px">
						
                	
					<a href="http://point5digital.com/tn/ap-feeds/national-sports/eagles-prevent-giants-from-clinching-playoff-spot-24-19/" title="Eagles prevent Giants from clinching playoff spot, 24-19">
						                                                
                    <img src="//point5digital.com/tn/wp-content/uploads/2014/05/default-180x120.png" style="margin-bottom:10px;max-width:100%;" />
                  </a>

					
                <header class="entry-header"><h2 class="post-title-small" style="font-size: 15px;"><a href='http://point5digital.com/tn/ap-feeds/national-sports/eagles-prevent-giants-from-clinching-playoff-spot-24-19/' title='Eagles prevent Giants from clinching playoff spot, 24-19'>Eagles prevent Giants from clinching playoff spot, 24-19</a></h2></header>		
 
              </div>
			             <div class="span2" style="margin-bottom:15px">
						
                	
					<a href="http://point5digital.com/tn/ap-feeds/national-sports/ap-source-indians-encarnacion-agree-to-60m-3-year-deal/" title="AP source: Indians, Encarnacion agree to $60M, 3-year deal">
						                                                
                    <img src="//point5digital.com/tn/wp-content/uploads/2014/05/default-180x120.png" style="margin-bottom:10px;max-width:100%;" />
                  </a>

					
                <header class="entry-header"><h2 class="post-title-small" style="font-size: 15px;"><a href='http://point5digital.com/tn/ap-feeds/national-sports/ap-source-indians-encarnacion-agree-to-60m-3-year-deal/' title='AP source: Indians, Encarnacion agree to $60M, 3-year deal'>AP source: Indians, Encarnacion agree to $60M, 3-year deal</a></h2></header>		
 
              </div>
			             <div class="span2" style="margin-bottom:15px">
						
                	
					<a href="http://point5digital.com/tn/ap-feeds/national-sports/carson-wentz-returns-after-leaving-game-with-head-injury/" title="Carson Wentz returns after leaving game with head injury">
						                                                
                    <img src="//point5digital.com/tn/wp-content/uploads/2014/05/default-180x120.png" style="margin-bottom:10px;max-width:100%;" />
                  </a>

					
                <header class="entry-header"><h2 class="post-title-small" style="font-size: 15px;"><a href='http://point5digital.com/tn/ap-feeds/national-sports/carson-wentz-returns-after-leaving-game-with-head-injury/' title='Carson Wentz returns after leaving game with head injury'>Carson Wentz returns after leaving game with head injury</a></h2></header>		
 
              </div>
			
		</div>
        
  </div>
	
<div class="divider" style="margin-top:5px;"></div>
</article><!-- #post-129495 -->
					  <div class="comments-wrapper span8" id="comments">
    <div class="row">
       <div class="span8" style="background:#E3E3E8;text-align:center;height: 1px;margin-top:20px; margin-bottom:20px;display:inline-block">
        <div class="row">
        <h4 style="background:#fff; display: inline; padding:0 15px; position:relative; top:-10px;font-weight:700; font-size:16px" >
		No Comments    	</h4>
        </div>
        </div>
        </div>
        
         		<div class="clear"></div>
        <div class="blog-comment-pagination clearfix">	
			</div>
		     
        
<div id="respond" class="row">	  
<!-- Comment form
================================================== -->

 <div class="span8">
		<h4 id="respond-title">
			Leave a Comment        </h4>
	
		<div class="cancel-comment-reply">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/tn/ap-feeds/world-news/australia-police-christmas-day-bomb-plot-foiled-5-detained/#respond" style="display:none;">Click here to cancel reply.</a>		</div>
 </div> 

      <form action="//point5digital.com/tn/wp-comments-post.php" method="post" id="commentform">
        
              
       <div class="span3">

        <label for="author">First Name <small><i class="icon-asterisk"></i></small></label>
        <input type="text" class="span3 req-string required requiredField" placeholder="Type something" name="author" id="author" value="" tabindex="1">
        
        <label>Last Name </label>
        <input type="text" class="span3 req-string" placeholder="Type something" name="lname" id="lname">


        <label for="email">Email <small><i class="icon-asterisk"></i></small></label>
        <input class=" span3 required requiredField email" placeholder="Type something" type="text" name="email" id="email" value="" tabindex="2" >
        
        <label for="url">Website</label>
        <input type="text"  class="span3" name="url" id="url" placeholder="Type something" value="" tabindex="3" />

        </div>
        
                <div class="span8" style="position:relative;">

        <label>Your message <small><i class="icon-asterisk"></i></small></label>
        <textarea class="req-string" rows="5" name="comment" id="comment" style="width:96%; margin-bottom:20px;"></textarea>
        <button type="submit" class="button small" id="submit">Submit Comment</button>

       </div>
       
       <input type='hidden' name='comment_post_ID' value='129495' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
            

			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="201de2a382" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>            
            
      </form>

</div>

</div>	
 

</div>
</div>



<div class="span44">
<div class="row">
<div class="span44">
<aside id="dj_rotator_widget-19" class="widget widget_dj_rotator_widget"><div class="widget-title"><h3>On-Air Now</h3></div>					<a href="" target="" onclick=newPopup("http://point5digital.com/tn/wp-content/themes/rover/p5live/index.html")><img class="dj-image 20140908143135" src="//point5digital.com/tn/wp-content/uploads/2014/09/BillWay-02-resized.png" width="750" height="888" alt="" title="" /></a>
					<p class="dj-desc"></p>
</aside><aside id="csc_social_counter-widget-12" class="widget csc_social_counter">				
		
		                <div class="row">
        <div class="span44">
		<script type="text/javascript">
		// Popup window code
		function newPopup(url) {
			popupWindow = window.open(
				url,'popUpWindow','height=700,width=800,left=10,top=10,resizable=yes,scrollbars=yes,toolbar=no,menubar=no,location=no,directories=no,status=no','fullscreen=no')
		}
		</script>
		<ul class="counter-widget jackson-rightsidebar-counter-widget">
		 <div class="row" style="margin-left:0px">
			<!--                                    			
			            
			
            <li class="rss span2">
            <a href="http://point5digital.com/tn/feed/" class="rss">
            <span>RSS</span><br>
            <em>Subscribe</em>
            </a>
            </li>
            -->
            
           <div class="body_wrapper">
          <div style="margin-bottom:10px !important;"> 
	          <a data-track="MzEsNywwLDE=" class="gofollow" href="http://www.skyzone.com/" target="_blank"><img class="adblock" src="//point5digital.com/tn/wp-content/uploads/2014/07/Skyzone.png" /></a>	          
	          
	          
	          
	          
	         </div>
           
		<div class="top">
			<img src="//point5digital.com/tn/wp-content/themes/rover/images/logo.png" alt="logo" />
			<img src="//point5digital.com/tn/wp-content/themes/rover/images/banner.png" alt="banner" />
		</div>
		<div class="button">
			 <div class="button_wrapper1">
				<a href="javascript:void(0)" onclick="newPopup('http://point5digital.com/tn/wp-content/themes/rover/p5live/index.html')"><img src="http://point5digital.com/tn/wp-content/themes/rover/images/button1.png" onmouseover="this.src='http://point5digital.com/tn/wp-content/themes/rover/images/button1_hover.png'" onmouseout="this.src='//point5digital.com/tn/wp-content/themes/rover/images/button1.png'" /></a>
			</div>
			<div class="button_wrapper2">
				<a href="javascript:void(0)" onclick="newPopup('http://point5digital.com/tn/wp-content/themes/rover/p5live/index2.html')"><img src="http://point5digital.com/tn/wp-content/themes/rover/images/button2.png" onmouseover="this.src='http://point5digital.com/tn/wp-content/themes/rover/images/button2_hover.png'" onmouseout="this.src='//point5digital.com/tn/wp-content/themes/rover/images/button2.png'" /></a>
			</div>			
		</div>
        <div class="blue_list_bar">CLICK TO LISTEN LIVE</div>
	</div> 
                       </div> 
		</ul>
		<ul id="list-link">
			<li class="banner"><img src="//point5digital.com/tn/wp-content/uploads/2014/04/p5d_banner-03-1.jpg" alt="p5d_banner-03-1" width="300" height="65" class="alignnone size-full wp-image-282" /></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/96/');">Pop Hits</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/491/');">Adult Alternative</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/750/');">Christian Cont.</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/173/');">Classic Country</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/171/');">Country</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/295/');">Classic Soul</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/55/');">Soft Adult Hits</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/136/');">Classic Rock</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/492/');">R & B</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/61/');">Sixties Oldies</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/556/');">Smooth Jazz</a></li>
			<li class="link"><a href="javascript:void(0)" onclick="newPopup('http://v5player.slipstreamradio.com/pop_player/point5digital/230/');">Pop Standards</a></li>
		</ul>
        </div>
        </div>
		</aside><aside id="text-51" class="widget widget_text">			<div class="textwidget"><a data-track="NjIsNDAsMCwx" class="gofollow" href="http://www.stormsheltersoftennessee.com" target="_new"><img class="adblock" src="//point5digital.com/tn/wp-content/uploads/2014/08/storm-shelters-300x60.jpg" /></a><a href="http://point5digital.com/tn/weather/"><img class="alignnone size-full wp-image-12383" src="//point5digital.com/tn/wp-content/uploads/2014/06/lannyweatherforecast_26062014_B.png" alt="lannyweatherforecast_24062014-1" width="1200" height="260" /></a><br/>
<a href="http://point5digital.com/tn/weather/"><img style="height: 275px; width: 300px; margin-top:10px;" src="//radar.weather.gov/ridge/lite/N0R/NQA_loop.gif" alt="" /></a></div>
		</aside><aside id="csc_tweet_widget-12" class="widget tweet_widget"><div class="widget-title"><h3>Our Latest Tweets</h3></div>
						 <div class="tweets">
							<ul><li><span>Today-Mostly Sunny, H 46. Tonite-Mostly Cloudy, L 31. More on 101.5 FM.</span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/newstalk1015FM/statuses/811918021371580416">18 hours ago</a></li><li><span>I40 East at Canada Rd is closed. Traffic is using the on off ramps to continue I40 East. Be Smart Arrive Safe</span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/newstalk1015FM/statuses/811777530218905606">yesterday</a></li><li><span>JPD is working an accident with injuries on the 45 bypass at Channingway. Please use caution and expect delays h</span><br /><a class="twitter_time" target="_blank" href="http://twitter.com/newstalk1015FM/statuses/811622861937012736">yesterday</a></li>
							</ul>
							<a href="http://twitter.com/newstalk1015FM" class="follow-us">Follow on Twitter</a>
						</div></aside><aside id="text-54" class="widget widget_text">			<div class="textwidget"><a data-track="NzMsNDksMCwx" class="gofollow" href="https://www.facebook.com/800CARLOAN" target="_blank"><img class="adblock" src="//point5digital.com/tn/wp-content/uploads/2015/09/AM-Sept-15.jpg" /></a></div>
		</aside><aside id="csc_facebook-widget-12" class="widget csc_facebook-widget"><div class="widget-title"><h3>Like us on Facebook</h3></div>    

	
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Ffacebook.com%2FNewsTalk1015&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23E3E3E8&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="background:#ffffff; border: none; overflow:hidden; width:100%; height:260px; box-shadow:none !important;" allowTransparency="true"></iframe>
                
	</aside><aside id="text-91" class="widget widget_text">			<div class="textwidget"><a href="http://eaderscu.com/about" target="_new"><img class="adblock" src="//point5digital.com/tn/wp-content/uploads/2014/09/LCU-SB-300x160.jpg" /></a></div>
		</aside><aside id="text-97" class="widget widget_text">			<div class="textwidget"><a data-track="NzcsNTMsMCwx" class="gofollow" href="http://www.statefarm.com/agent/US/TN/Lexington/Chris-Fleming-0826X1YS000" target="_new"><img class="adblock" src="//point5digital.com/tn/wp-content/uploads/2014/10/newStateFarmFleming-300x100.gif" /></a>

</div>
		</aside><aside id="text-104" class="widget widget_text">			<div class="textwidget"><p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p>
<p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></p>
</div>
		</aside><aside id="text-105" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</aside><aside id="text-109" class="widget widget_text">			<div class="textwidget"><p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></p>
<p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></p>
<p><a data-track="ODUsMCwwLDE=" class="gofollow" href="http://www.tnlottery.com" target="_new"><img class="adblock" src="//point5digital.com/tn/wp-content/uploads/2016/02/TELC1447_TN-Lottery-More-than-3-Billion-Web-Banner_300x60.gif" /></a></p>
</div>
		</aside></div>
</div>
</div>




</section>
</div>
</div>
		
 </div>
 <div class="divider"></div>
</div>
<!-- boxed
================================================== -->
</div>
</div>

<!-- Footer
================================================== -->

<div class="footers container">

<div class="row" style="margin-left:0;">

<footer class="container" id="footers">

    <div class="row">
    
      <div class="span12">
        <aside id="text-48" class="widget widget_text">			<div class="textwidget"></div>
		</aside>      </div>
      
            
    </div>

  
  <div class="bottom_copy">

    <div class="row">
    
    <div class="span6 copy"><div style="margin-left:10px;">&copy; <a>Point 5 Digital</a>. All Rights Reserved - <a href="http://point5digital.com/tn/privacy-policy/">Privacy Policy</a>.</div></div>
    <div class="span6" style="float: right !important;text-align: right;margin-right:10px; margin-top:10px; ">

<a href="http://metalpotato.com"><img src="//metalpotato.com/design-by-metal-potato-white.png" width="70" height="24" alt="Web Design by Metal Potato" /></a>
     </div>
     
  </div>
  
</div>

</footer>

</div>
</div>

 <script type="text/javascript">  

  var _gaq = _gaq || [];    
  _gaq.push(['_setAccount', 'UA-39113328-1']);    
  _gaq.push(['_trackPageview']);  

  (function() {    
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;    
    ga.src = ('https:' == document.location.protocol ? '[https://ssl](https://ssl)' : '[http://www](http://www)') + '.google-analytics.com/ga.js';    
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);    
  })();  

</script><div class=" cart-tab no-animation  visible">			<a href="http://point5digital.com/tn/cart/" title="View your shopping cart" class="cart-parent ">
				<span class="amount">&#036;0.00</span><span class="contents">0 items</span>			</a>
			</div><script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel='stylesheet' id='wba_front.css-css'  href='//point5digital.com/tn/wp-content/plugins/metal-potato/modules/css/front.css?ver=4.5.3' type='text/css' media='all' />
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/adrotate-pro/library/jquery.jshowoff.adrotate.js?ver=0.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/adrotate-pro/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/adrotate-pro/library/jquery.adblock.js?ver=0.1'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/tn\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/point5digital.com\/tn\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
var woocommerce_params = {"ajax_url":"\/tn\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/point5digital.com\/tn\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
var woocommerce_params = {"ajax_url":"\/tn\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/point5digital.com\/tn\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.2.11'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/tn\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
var wc_cart_fragments_params = {"ajax_url":"\/tn\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
var wc_cart_fragments_params = {"ajax_url":"\/tn\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.2.11'></script>
<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/jquery.ui.totop.js?ver=1.1'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/jquery.prettyPhoto.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/jquery.easing.1.3.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/jquery.cycle.all.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/google-code-prettify/prettify.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/bootstrap.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/application.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/tn\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//point5digital.com/tn/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/jquery.isotope.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/jquery.nivo.slider.pack.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/jquery.flexslider-min.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/responsiveslides.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/superfish.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/modernizr.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/jquery.vegas.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/themes/rover/js/custom.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='//point5digital.com/tn/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='//stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'78849479',post:'129495',tz:'-5',srv:'point5digital.com'} ]);
	_stq.push([ 'clickTrackerInit', '78849479', '129495' ]);
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-39113328-1']);
  _gaq.push(['_setDomainName', 'point5digital.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>
